All Vulnerability Reports

USN-3589-1: PostgreSQL vulnerability


Severity

Medium

Vendor

Canonical Ubuntu

Description

It was discovered that PostgreSQL incorrectly handled certain settings. An attacker could possibly use this issue to execute arbitrary code.

CVEs contained in this USN include: CVE-2018-1058

Affected Pivotal Products and Versions

Severity is medium unless otherwise noted.

  • Pivotal Operations Manager is vulnerable in the following releases:
    • 2.0.x versions prior to 2.0.7
Mitigation

Users of affected versions should apply the following mitigation:

  • Releases that have fixed this issue include:
    • Pivotal Operations Manager: 2.0.7
References