All Vulnerability Reports

USN-3564-1: PostgreSQL vulnerability


Severity

Low

Vendor

Canonical Ubuntu

Description

It was discovered that PostgreSQL incorrectly handled certain temp files. An attacker could possibly use this to access sensitive information.

CVEs contained in this USN include: CVE-2018-1053

Affected Pivotal Products and Versions

Severity is low unless otherwise noted.

  • Pivotal Operations Manager is vulnerable in the following releases:
    • 2.0.x versions prior to 2.0.6
Mitigation

Users of affected versions should apply the following mitigation:

  • Releases that have fixed this issue include:
    • Pivotal Operations Manager: 2.0.6
References