All Vulnerability Reports

USN-3024-1 tomcat6, tomcat7 vulnerabilities


Severity

Medium

References
Affected Pivotal Products and Versions

Severity is medium unless otherwise noted.

  • Pivotal Ops Manager versions prior to 1.7
  • Pivotal Elastic Runtime versions between 1.7.0 & 1.7.15
Mitigation

Users of affected versions should apply the following mitigation:

  • Upgrade Ops Manager 1.6.x versions and below to 1.7 or later
  • Upgrade Elastic Runtime versions between 1.7.0 & 1.7.15 to 1.7.16 or later