RunC Exec Vulnerability


Severity

Medium

References
Affected Pivotal Products and Versions

Severity is medium unless otherwise noted.

  • PCF Elastic Runtime:
    • 1.6.x versions prior to 1.6.63
    • 1.7.x versions prior to 1.7.45
    • 1.8.x versions prior to 1.8.26
    • 1.9.x versions prior to 1.9.4
Mitigation

Users of affected versions should apply the following mitigation:

  • Upgrade PCF Elastic Runtime:
    • 1.6.x versions to 1.6.63
    • 1.7.x versions to 1.7.45
    • 1.8.x versions to 1.8.26
    • 1.9.x versions to 1.9.4