Multiple CVEs: httpoxy vulnerabilities


Severity

Low

References
Affected Pivotal Products and Versions

Severity is low unless otherwise noted.

  • Vulnerable Cloud Foundry buildpacks listed here.
Mitigation

Users of affected versions should apply the following mitigation:

  • The Cloud Foundry team recommends upgrading buildpacks listed here.