All Vulnerability Reports

CVE-2018-11046: Operations Manager includes outdated NGINX packages


Severity

High

Vendor

Pivotal

Description

Pivotal Operations Manager, versions 2.1.x prior to 2.1.6 and version 2.0.14, include NGINX packages that lacks security vulnerability patches. An attacker with access to the NGINX processes and knowledge of how to exploit the unpatched vulnerabilities may be able to impact Operations Manager.

Affected Pivotal Products and Versions

Severity is high unless otherwise noted.

  • Pivotal Operations Manager
    • 2.1.x versions prior to 2.1.6
    • 2.0.x version 2.0.14 only
Mitigation

Users of affected versions should apply the following mitigation:

  • Releases that have fixed this issue include:
    • Pivotal Operations Manager: 2.1.6, 2.0.15
    • Pivotal Operations Manager versions 1.12.x are not affected
History

2018-06-20: Initial vulnerability report published