All Vulnerability Reports

CVE-2016-6660 Cloud Controller logs application environment variables


Severity

Low

References
Affected Pivotal Products and Versions

Severity is low unless otherwise noted.

  • PCF Elastic Runtime:
    • 1.6.x versions prior to 1.6.58
    • 1.7.x versions prior to 1.7.39
    • 1.8.x versions prior to 1.8.20
    • Pre-release 1.9.x versions prior to 1.9
Mitigation

Users of affected versions should apply the following mitigation:

  • PCF Elastic Runtime:
    • Upgrade 1.6.x and earlier versions to 1.6.58
    • Upgrade 1.7.x versions to 1.7.39
    • Upgrade 1.8.x versions to 1.8.20
    • Upgrade pre-release 1.9.x versions prior to 1.9