CVE-2018-11046: Operations Manager includes outdated NGINX packages
Pivotal Operations Manager, versions 2.1.x prior to 2.1.6 and version 2.0.14, include NGINX packages that lacks security vulnerability patches. An attacker with access to the NGINX processes and knowledge of how to exploit the unpatched vulnerabilities may be able to impact Operations Manager.
Severity is high unless otherwise noted.
- Pivotal Operations Manager
- 2.1.x versions prior to 2.1.6
- 2.0.x version 2.0.14 only
Users of affected versions should apply the following mitigation:
- Releases that have fixed this issue include:
- Pivotal Operations Manager: 2.1.6, 2.0.15
- Pivotal Operations Manager versions 1.12.x are not affected
2018-06-20: Initial vulnerability report published